Skip navigation.
Home

Asimba Releases 1.1.0

: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/dopey/cozmanova.com/includes/unicode.inc on line 345.

Today, Asimba version 1.1.0 was released. It is a major maintenance release, that is recommended to all current Asimba users. The 1.1.0 release includes small fixes to existing code, more legacy OpenASelect components (especially RemoteSAML authentication and JDBC support for configuration) as well as new code and features.

Part of the new features are refactored code for easier management of SSO to GoogleApps, as well as an update to the core to start supporting confederations. Support for passive authentication is also included for both the SAML2 as well as the A-Select IDP profiles.

Please see the full releasenotes on Asimba at SourceForge.